Cannot log in on Android app

My husband just installed the Android app (not Android tv) on his phone to see if we could cast from there (to avoid the Roku lag) and he says when he clicks the login button he just gets a completely black screen, except for a close icon and a back arrow. I didn’t see this posted in the bug reports yet.

app version: 7.207.2

Thanks! It’s back to the Roku for me.

Edit: he quit and restarted the app and is now able to log in.

3 Likes

Thanks for sharing what worked!

We did get logged in but he wasn’t able to pull up the livestream. I know the interface has been confusing for some, so we didn’t really dig into it, as it was starting time and I just switched over to the Roku. But I may try again next week or the next event after that and I’ll report back.

1 Like

Good to know. I also usually stream on the Roku when watching casually, but the minute lag is a pain for a livestream. I end up casting from my Chromebook, but I’d be interested in knowing if the app works better.

1 Like

Hm, I tried to see if I could cast from my laptop (Macbook air) but it didn’t seem to be an option. I think we have a Chromebook, maybe I will try that next time. Edit: are you using a Chromecast dongle? Because you used to be able to cast from any old tab but now when I try that it says “no suitable device found” :woman_shrugging:

We got a Vizio with built-in Chromecast this year which has worked for us. Chrome finds it right away.

1 Like

Ok, cool. We have an LG, it’s several years old. My husband says “that’s a good data point” :slight_smile:

1 Like