I can't get anything to play on Gizmoplex anymore.

I never had a problem streaming things before today. I tried the new episode first, and that didn’t work. So, I also tried other things, even things I had streamed before, and nothing will play. It just looks like whatever I am trying to watch is loading, but it never actually starts.

1 Like

I am having the same problem in the Gizmoplex virtual theater. It says video failed to load for all of my owned items. Fortunately I can still watch directly in my regular account. But please fix the virtual theater.

4 Likes

redacted. wrong thread.

I can confirm, the beta virtual theater is not able to stream at least some content. gizmoplex.com is working fine.

1 Like

Yeah, I tried to play an assortment of content at the Gizmoplex Virtual Theater.

Classic Joel/Mike episodes and shorts played fine. Same with Season 12 episodes that I purchased.

The only material I can’t seem to play at the Gizmoplex Virtual Theater is the new material: the Season 13 episodes, Event Replays and Livestream Events, Vault Picks, and the Season 13 standalone shorts.

I can confirm that I can get all of this new material to play at the VHX site at gizmoplex.com, though.

Could this be the same problem that was happening earlier in the week? I thought it was resolved but it could have cropped back up - or it could be something new.

I am confused because I don’t know the difference between the Gizmoplex virtual theater and a regular account.

I have tried logging in with Google Chrome instead of Microsoft Edge, but it still doesn’t work.

There are two related sites/urls:

gizmoplex dot com, and

theater dot gizmoplex dot com

It seems to be the latter which is causing trouble for some viewers. Including me. I have the same issue you and others mention. I use a MacBook Pro with Firefox.

It’s the theater dot gizmoplex site which permits the viewer to walk through the virtual theater before the movie starts. Also to see the lead-ups (with music and paper dolls) as well as the after-shows with guests. When it’s working. [sigh]

If you view through “regular” Gizmoplex, you don’t see those extras. Though of course the show is still fun without them.

Or to put it visually…

Virtual theater is this place:

image

Regular Gizmoplex is this:

3 Likes

Alright. Cool. I found it. Thanks.

I get an error message when I try to watch something.

2 Likes

I got further this time, but now it is trying to charge me to watch Demon Squad even though I already have a Season Pass from Kickstarter.

Edit: Okay, I figured out how to get to “My Videos” through the Virtual Theater, and it seems to be playing fine now. I was still unable to watch anything through the regular Gizmoplex website. I tried streaming some things from other services, just to make sure the problem wasn’t with my computer, and I didn’t have any issues. When I try to stream on the regular Gizmoplex website, it just tries to load forever and never actually plays anything.

Make sure you are accessing it via “My Videos” (which is the stuff you’ve purchased) as opposed to the front store page.

I can’t seem to get ANYTHING to play. When I’ve tried VHX app on my iPhone and iPad I get a popup like this:

When I try to watch it on the VHX app on my Apple TV, it keeps saying I need to go to the VHX website and type in a code. I do that, the website says the app should work and when I go back to the app, try and play a movie, it takes me back to the screen that says I need to go to the VHX website and type in a code. It worked fine up until about 4-5 days ago.

1 Like

Just checking: have you tried logging out of the app and back in again? If that doesn’t help, please send an email with a description of the issue and screen grabs of any error messages to gizmoplex@mst3k.com.

1 Like

I’m also having trouble loading videos from the Apple TV app. When I try to load videos, I get stuck on a black video screen with the loading animation, and no numbers in the time bar.

Tested with the Synthia’s Selects version of Gamera vs. Zigra (multiple times) and Demon Squad (non-livestream version).

Tried that and still get the same thing. I’ve written to the email you suggested. Waiting to hear back. Thanks for the help.

Out of curiosity, can you try an episode that is not from season 13 or one of the Vault picks? There are some know issues with Vimeo going on at the moment which might be contributing to the problems with current material.