New look for the player?

No one else is talking about this, so I thought it was just me, and I’ve been trying to figure it out on my own with no luck.

I don’t know what to call this, but the new player configuration stinks to high heaven. I can’t get it to rewind or fast forward - I can’t start over from the beginning when I want.

The bar is at the top now (it used to be at the bottom), but damned if I can get a hold of it and move it back or forward.

Here’s a screengrab

I’m still using chrome for the Gizmoplex, I have two laptops, the oldie is on windows 10, the new one is windows 11. I tested this out on both with the same result. I don’t do apps so this is the only way I watch.

Once I get the download that should be fine… but for the livestreams I’m stuck.


Looks like this for me.

Sorry, I had to do it quick before it vanished so I didn’t get the whole screen.


That’s the way it used to look for me. And I could grab that bar and move back if I missed a riff or whatever. Then this week it changed to what I posted above, but why? And if no one else seeing what I’m getting, why is that. It’s the same old Chrome I’ve always used.


I’ve had similar problems with the player on Chrome before and it seems to be totally random when it works and when it doesn’t. It always works on Safari though. I don’t get it.


This looks like a problem with the player script. The last time I remember seeing this, a reboot was required and it fixed the player. @JakeGittes, can you please try this and let us know if it helps?


If I start messing with the CSS properties I can start to get weird behavior like this, so I think this is just a CSS file not loading situation.

I just opened the theater in Chrome on a computer that has never visited the Gizmoplex, and it worked fine, so I know it’s not a missing file and I’m not papering over the issue with a file saved in my cache. That said, the original poster is indeed seeing something wackadoo.

So standard hard refresh yadda yadda I guess. Also maybe something is up with the CDN and the CSS file is missing or corrupted in that part of the world. Where are you, geographically? And do you use a VPN to trick The Man into thinking you are somewhere else?

So not a solution yet, but at least rest assured that this is not a new design for the video player.


But NotTVsFrank is probably on the money here. I’m now remembering that reboot fiasco from whenever ago.


In that case I suspected a video driver had gone whacko because it also happened in a private browser… which is usually a bad sign. @MichaelRobertson will probably remember the thread and resolution.


And rebooting fixes everything anyways.


All-purpose contingency plan: Have you tried turning off and turning it back on again?


I also think Chrome did an update this week. Do you have a prompt on the upper right that says “restart to update Chrome?” I have often found that video things (especially video chat) get sad when an update is pending, probably because it changes some things but not others until a restart.


The scientist in me hates this because it wraps so many variables into one action, and you never know exactly what the fix was. Was it a pending system update? A corrupted temp file? Did you need to reboot the entire computer or just restart the browser?

I suppose there are some things we were just never meant to know.


Okay, I think I got it… I cleared the cache at Chrome and for good measure added a fresh new bookmark and that seems to have done the trick.

Yeesh, that was maddening - thank you all for the advice and help.


I recently bought a new laptop and synched it up with the old one, to have all my bookmarks and such saved. Maybe that was the new thing that set this off?


Ah okay. The cache clearing I thought was weird because you said it was on two different computers. So my current hypothesis is that your syncing action pulled an imperfect cache, and then that imperfection got synced back to the original computer, and thus Christmas was ruined.

That actually doesn’t seem like it should have happened but it’s just barely plausible enough that I can let my brain stop thinking about it. Christmas is saved!


Sorry to be so late to the conversation here. I believe it was this thread the first time around:


The Chrome fix didn’t work on Edge, so I checked the in Private window as suggested in the other thread, and it plays fine there. But the hard refresh does nothing. I just get this thing popping up… and what do I do with that?

But to hell with it. Both VHX and the 'Plex work at Chrome, and VHX works “In Private” if I want to watch on Edge so I’m not going to fiddle with it anymore.

1 Like

That thing is… It’s a dialog prompting you to connect with a wireless display, and the way you want your new display to behave relative to your current display. Nothing related to your player, anyway.