New user unfriendly controls

So I attempted to watch The Bubble for the first time this evening and was perturbed to see the time bar at the top of the screen and the other controls at the upper left. What’s more, when I tried clicking on the bar to return the video to an earlier point, nothing happened. Also, when I click on things like Captions or Settings, the menu options are blank. My computer is a Dell running Windows 10 and I’m using Microsoft Edge.

2 Likes

Reminder, folks: if you’re experiencing these issues in your viewing experience, make sure that you click on the “Vote” button at the top. Ivan and the tech team prioritize issues based on your user voting!

2 Likes

Just out of curiosity, @Sitting_Duck, does this happen on any other web browser or just on Microsoft Edge?

2 Likes

Are you watching in the Gizmoplex Theater or the VHX site?

Are you in full screen when viewing?

2 Likes

So far, I’ve only used Edge. My computer also has Chrome installed, but I don’t like using it.

VHX and I don’t use full screen.

2 Likes

The regular episode or the replay event?

2 Likes

The one with a run time of an hour and thirty-five minutes,

2 Likes

I’ve been stuck at “limit” for… a looooong time…

1 Like

Checking the regular episode with Edge.

Is this what you are seeing?

If so, I think you only need to move your mouse out of frame.

Image with the mouse out of frame:

Otherwise, I can’t seem to recreate the issue with the controls still being in frame.

4 Likes

First, I suggest you perform a “hard” refresh - do ctrl + F5. Try that, twice. Also, have you tried rebooting lately? It solves (almost) everything, sometimes. If it’s a video driver gone rogue or an Edge helper thread or some other tech malarkey, a reboot usually wins the fight.

If that stuff doesn’t work, for the sake of comparison, trying to view the page in Chrome will be a helpful diagnostic tool. A screenshot of the offending behavior is also helpful.

Oh, yeah - you can vote for your own thread.

1 Like

Here’s what I’m talking about. Probably should have done this right off the bat, but I’ve never had any need to use the upload function previously, so it didn’t occur to me.

1 Like

This could be a problem with an Edge extension not playing nice with the video player. You might try using InPrivate mode to see if that clears it up. Click the 3 dots in the top right (below the X), and select New InPrivate window or use the Ctrl+Shift+N keyboard shortcut. If the controls work in an InPrivate window, then it is an offending extension, which you can disable by going to the same 3 dot menu and selecting Extensions, then Manage Extensions (sorry, no keyboard shortcut here). At that point you would need to experiment by toggling each Extension off until you find the one that is causing the issue.

3 Likes

Did the InPrivate thing and it works fine there. Though the prospect of fiddling with the extensions makes me uneasy, because I get the feeling that I’ll somehow screw it up worse.

3 Likes

The extensions should be easy to toggle on and off, and you are unlikely to screw anything up by disabling them temporarily, you just might lose a feature or two you have come to rely on, but also might not notice a thing. Of course, if you are fine with just using InPrivate mode for watching episodes, that works as well. I’m just glad we found a fix for you.

1 Like

Replying to mention:

I had the same issue described, running on a Chromebook. For me, the solution was the one suggested by NotTVsFrank, do a “hard” refresh by hitting Ctrl + Refresh button.

2 Likes