Skip animation button?

I’ve seen it mentioned by others, and I saw something pop up when Ivan did his demonstration during the livestream. But I’m not finding it, or it’s not popping on screen when I enter to watch an episode as it did for Ivan. Are others seeing it?

I’m using Chrome as suggested.

Not that I’d use it, I love the animation - entering the theater to movie sign, seeing the curtains open - it’s great fun, and a great look. Kudos to the designer.

While I like zoom-out mode (?), it makes the screen a little too small, so I’ve been using the middle screen whatsit.

Full screen? Eh, I can get that anywhere, I can throw in a DVD if I just want to watch an episode, but having the seats adds a little ambience, I like how it gives the feeling of being in a theater, sitting with, and watching along with our hosts and bots.

Now we just need to invent smell-o-vision, for that hot buttered popcorn scent) :wink: :popcorn:

1 Like

I’m using Chrome on a Chromebook, and, yes, I get the “Skip Animation” button at the bottom of the screen. But the animation in question is short enough that it’s a “blink and you miss it” situation.

Also, if you do hit it (which I just tried for the first time) it only skips movie sign. You still watch the curtains open.

2 Likes

Hu, weird. Tried it again just now - I forced my eyes not to blink and, nothing for me. I even waved the cursor around see if it was there, but invisible… but nope, nothing.

Not a big deal personally, I wasn’t planning to use it, but was curious where it was.

skip small

Like I said, it’s there for me. Bottom of the screen. For just a couple of seconds.

3 Likes

Curiouser and curiouser. Yeah, that’s definitely not showing up for me.

Hmm, okay - I found it when I went full screen, removing the search bars at the top and bottom of screen.

If I don’t do that, I noticed a scroll bar on the right suddenly appears, if I quickly scroll down, there it is in a black part of the bottom of the screen (not on the carpet itself) - Once the animation ends, the bar on the right disappears.

I guess I can mark this as solved, for me at least,

I see it in Firefox no problem.