SOLVED: (Almost) all of my episodes disappeared today...

Anyone else lose their episodes today? I’ve had everything set up correctly since before the Manos premiere. I own literally all the episodes that were available across both kickstarters. When I go in today on any device all I have are a few season 11 episodes and some shorts. My passes for the coming attractions are no longer showing up either…

Edit: They’re gone when I go through the Roku app or gizmoplex.com but they ARE showing up at theater.gizmoplex.com.

1 Like

I checked it out on my Roku and my purchases (rewards) are all there as expected. Did you get logged out? Maybe reset your Roku to see if that jumpstarts the connection?

1 Like

I logged out and back in and it was still the same. I’ll try a reboot later on but since it’s also missing on my laptop I doubt it will help.

The one thing that comes to mind is that my original VHX account used one email address, but when setting things up for this Kickstarter’s rewards it said I had to use the same email address as my kickstarter account. So I had to change the email address on my VHX account… it ported everything over initially and everything has been fine for weeks but maybe they’re doing something “under the hood” that disassociated things from the email address I’m currently using for my account…

1 Like

Ooh, good luck with that then. I’m not sure about that, but there may be some helpful folks lurking…

1 Like

Well now, I think I found them… maybe it’s a minor graphical thing… On gizmoplex.com I had to expand some dropdowns and found everything. On the Roku app it looks like everything was pushed off the bottom of the screen. I could just scroll down and find everything. But it definitely wasn’t like that before, the guest passes and everything were showing as soon as you went into the screen before. Now I had to go hunting for them. Weird. False alarm I guess. Thanks for your help!

1 Like

I opened mine up today and they were all gone, but when I refreshed the page they were there. When I chose Zombie Nightmare, it wouldn’t load anything, but I refreshed the page and it worked fine. So I don’t know what the issue was, but I was on theater.gizmoplex.com.

1 Like

Well, I just checked the virtual theater, using a Win10 desktop and Chrome and all of my movies and shorts are gone. This does not appear to be a Roku-only issue.

Tried to refresh the page, still not there. If I search by host, they show up, so there must be a gremlin in the programming somewhere.

If I go to the regular Gizmoplex site, everything seems to be there. So the hiccup must be in the virtual theater somewhere.

Since this was marked solved, I’m not sure if anyone will see this comment to know the problem persists. Should I make a new thread?

People what are following the thread will see it and it might appear in the list of recent activity, too. Your reply seems relevant, for continued replyment, according to the popup:

This topic has been solved

Only reply here if:

  • You have additional details
  • The solution doesn’t work for you

If you have an unrelated issue, please start a new topic instead.

Yours actually sounds like the opposite of what I was seeing… for me, the virtual theater was the only one that looked right. But I eventually found mine in the Roku app, they were just pushed off the bottom of the screen for some reason and I had to cursor around blindly to find them.

I’m assuming there is just a goof somewhere and it will get corrected. Everything was there as of a day or two ago.

We are not to this point quite yet:
panicgif

2 Likes

Just to update, everything seems to be back today.

Not sure what happened, nothing looks different (though for some reason the Manos special event is showing up when I search for Joel as the host).

2 Likes