SOLVED: How to rewatch Manos even?

I’m a backer ($100 I think) and I got a 12-month pass which I redeemed. The Gizmoplex offers me two Santo videos (just the movie, and the longer video with the commentary). I missed the Manos event, but I can’t find the replay on the Gizmoplex. Can I see it there? I really don’t want to use any “apps”, just a browser… Thank You for your help.

3 Likes

I have the same problem. It was in my library this morning. I am hoping they’ll put it back soon after it “fixes” those glitches from the live show.

1 Like

For the first episode, I had to search for “Santo” to find the episode, but that’s straightened out now.

The “Manos” episode is there, but I can’t find the new short or the whole wrap-around thing. I’m sure they’ll get it sorted.

1 Like

Same :disappointed_relieved:. I was watching it a few hours ago, took a break, and now it’s gone.

1 Like

Ditto–all I see is the two Santo ones. Guess we’ll just have to wait…

1 Like

If you have access to the Kingadome ( theater.gizmoplex.com) it is there. It is not available at gizmoplex.com or on the MST3K App. At least not that I could figure out. Also (for me at least) once again the horrible sync issues are present. Really bummed they can’t get this squared away.

2 Likes

I have a 12-Month pass, but how does one get into the theater? I just tried the link and my password did not work.

1 Like

The theater is only open during the live events. There should be a copy of the Manos special event in the Event Pass collection, but as others are noting in this thread the event stream disappeared sometime this afternoon. I was watching it this afternoon and then when I went back to pick it up a couple hours ago, it had vanished.

I imagine it’ll turn up again though…

1 Like

It’s back. Same thing happened with ep1301 - it showed up around an hour or so after the broadcast, then disappeared a while later and then came back. When the rewatch first appears it is auto-generated by the VHX platform and is literally just a recording of the livestream, with the livestream countdown and any tech-related delays intact. It disappears for a bit while they cut out those parts so you don’t need to sit there waiting through “please stand by” messages.

They also updated the thumbnail of the event ticket to show it as torn, which is a nice touch.

Btw, If you’re ever planning on catching the rewatch rather than the livestream, it’s worth waiting that bit extra time as it seems the initial livestream and auto-recording are only 720p whereas the later edited upload is full 1080p. Hope this helps!

5 Likes

Hmmm, I wonder if it would be technically possible to put up some kind of placeholder while they are editing/reuploading something, so people aren’t going “wait, what happened to this thing I had access to”?

1 Like

Respectfully, and just my two cents:

We’re two livestreams into using a new system, and there’s a reason we gave ourselves two MONTHS to work out these issues.

I know waiting is hard, but being surprised we haven’t got this 100% worked out yet sort of misses the point of having this whole period scheduled SO we can work this stuff out. We’ll get there, I promise. But if you don’t want to deal with the turbulence while we do, you might be happier waiting for the public launch in May. :man_shrugging:

4 Likes

It would be, and we will starting with the next event. We didn’t realize the video becomes unavailable while the edited version is transcoding. Next week, we’ll leave the aired version intact until the next one is ready to swap in. Thanks for posting about this!

3 Likes

Thanks everyone, it’s in my library now. Ivan, thanks for the info. I don’t think most people are complaining, just confused. Unlike other respondents, I never saw any links to the Manos event (vs. it disappearing on me) so I wasn’t sure if I had to go ask somewhere else about my access levels :slight_smile:

They are rolling out access to the theater. If I came across too harsh I apologize, just audio sync issues really, really bug me and I haven’t been able to enjoy any of the “live” streaming yet. The edited re-watch is up across the apps and no sync issues for me now.