SOLVED: I can watch in the Virtual Theater, but not in the Gizmoplex?

Kickstarter backer here. On the browser (Chrome).

In the Gizmoplex I can see my “purchased” content:

When I go to play a video, I get a link like this:

And I get this message:
Sorry, you are not authorized to watch this video.

However, if I go to the Virtual Theater here:

After a painful amount of sorting, I can watch my content.

On the Apple TV app (as of yesterday at least) I could access this content as well.

Are you trying to access via the ‘Library’ or via ‘Explore’?

You have to go through the Library.


I followed your link to Santo, and it 100% should play from that page if you have access. I can play it from there. What level did you back at?

Via my library. That 2nd link should just work, but it doesn’t. No issues on my phone or on apple tv.

1 Like

$150 level

1 Like

Also, just tested on Safari and it was fine. On Chrome, after disabling extensions, it was Adguard causing the problem, and now I feel stupid.


Not stupid at all - that’s some first class problem solving!


Echoing @KHalleron - THIS is how problems get solved. Now, back to debugging someone else’s code. T_T

1 Like

Lol thanks!

Thanks, I should know to try this before posting. What through me off was it did work a week ago, then stopped, so I immediately discounted extensions.