tvOS app cannot play any content I've tried so far… and then I rebooted the Apple TV (4k model)

confirmed using v7.304.1|5 (Mar 24 2022)
tried quitting and relaunching
tried logging out and logging back in
tried deleting app and reinstalling
Not having any luck with the tvOS app today.
I watched some of the set visit things most recently with it, and the Apr 15 watch party before that.
Not sure what has changed. The items play fine in browser/macOS.

It’s possible to scroll to a point on the play line, and sometimes it will load a low-res still image, but it never plays. The system seems to register that I’ve scrolled. When I stop, the thumbnails update to show playback progress, and it will offer to resume from there. But it will not play.

I’ve tried content I’ve recently viewed (Set Visit 2) and no joy.
Tried the vault pick list, went through half of them… no loy.
Tried a short from the shorts collection. Nope.

I guess we’re browser only for a bit. I wonder if iOS is having this issue. Just tried there, and hit the device limit. Stopping the spin on tvOS. Closing the browser tab.
After “Try Again” failed several times… I managed devices and logged others out.

iOS is play the short I cannot play on tvOS. Could tvOS have thought I was at limit but failed to notify me? Relaunch tvOS app, and it informs me I’ve been logged out… login goes fine.
Try to start the same short I can play on iOS and browser… and spin spin spin.

tvOS… why do you have to be this way?


And then I rebooted the Apple TV unit. I did check if there were OS updates while checking if the app was up to date.


“Have ya turn’d it off and on ag’in?”