Weird overlay - Can't access controls

Getting a very weird overlay when trying to watch vault picks and I can’t get to volume controls or activate any of the icons you see on the screen:

1 Like

Trying to recreate this—what platform/browser and episode?

1 Like

Mac - Chrome. Do you want me to be more specific? Oh, and all vault picks so far.

Nope, that should be enough. Happening on all episodes for you? I’ve been testing in Chrome on Mac and haven’t had the same results, but will keep poking at it.

Restarted Chrome, still there. Let me try a non-vault pick ep. Hang on.

Yep. Happening with everything. So weird. I didn’t change anything as far as I know other than restarting my computer a couple of days ago.

Have you tried the Shift-reload (x2) thing yet? Assuming so, but try it if not—that works for me most of the time.

Shift reload? Like just reload while holding shift?

For whatever it’s worth, I tried the Vault Picks on a Windows laptop using Chrome (I checked them out on Firefox earlier as well), and didn’t run into those issues there.

Not sure if this is a Mac-exclusive issue.

Yes, that’ll do a hard refresh on the site, clearing out the cache, etc.

Then no, that didn’t work either. Sorry. Let me try turning off extensions.

1 Like

Nope. My adblocker isn’t even activated for It is turned off for it.

It is working properly in Safari.

These are all of my extensions. uBlock Origin is turned off for the Gizmoplex.

Well bummer. That pretty well exhausts my troubleshooting techniques on this one.

Weirder still: It’s working properly for you, but I have no controls of any kind in Safari—no play/pause, no EXIT in the top right corner, nada.

1 Like

Well, hopefully @ivan’s people can figure it out.

1 Like

I appreciate the help by the way.

1 Like

For funsies can you try it in an incognito window? That’s kinda the ultimate in cache clearing (and, for the most part, extension disabling).

(Not saying that’s the forever solution; it just helps narrow down the location of the problem, i.e. is it you somehow or is Ivan responsible for every indignity in your life?)


It works properly in incognito! The mystery deepens!


Okay so it’s probably something on your side.

I always do hard refreshes with control-shift-R (or I guess that’s command-shift-R for Mac friends). For more funsies, try that instead of shift-reload in your regular not-incognito browser (your cognito browser?) and see what that nets you.

1 Like