Weird overlay - Can't access controls

If you shrink and move your browser window, does the white box follow you around, or stay in the same spot? I have a computer program that occasionally locks up while starting and when it does, it creates this little invisible box that only shows up when a browser is playing media in front of it.

1 Like

I’d suggest a reboot if you haven’t tried that yet. Shouldn’t hurt nothin’, at least.

It moves when I move the window, always in the same place as seen in the image above.

This all started after a reboot.

The answer is clear: NEVER EVER REBOOT AGAIN.

I wonder if it’s the closed captioning acting up. Have you tried messing about with that?

3 Likes

I’d love to, but none of the controls work. All I can do is pause and unpause.

Just to recap:

This is a problem with all videos in the Gizmoplex.
This started after a reboot, but I am having no other issues with my computer or with Chrome.
I have rebooted Chrome.
I have cleared my cache.
I have turned off extensions.
It does work properly on Safari and in incognito mode in Chrome.

I don’t know that I have done an update to MacOS in a while. I might try that this evening (I work from home half day and can’t do it until then).

An uninstall / reinstall of Chrome might be a thing as well. I’m focusing mainly on the “works with incognito, is sad with cognito.” Chrome updated last week but I don’t think there’s anything necessarily wrong with it, otherwise we’d hear more reports; perhaps your update got corrupted or some such?

FYI: If you have syncing turned on with Chrome, then an uninstall/reinstall is not too painful, as all your bookmarks and saved logins will be preserved (cookies will probably go, though). But if you don’t have syncing, it’s kind of a nuclear option.

2 Likes

Maybe, I just hate to do that. I do have syncing on, but I also have specific tabs on this computer open for work which are different from the ones at the office, and sync doesn’t preserve tabs anyway, so it would be a big pain in the keister to add them back again.

And this is literally the only problem I’m having with Chrome at the moment.

you could try right clicking and then selecting inspect at the bottom of the menu.

this will bring up a few things (it may display at the bottom of the screen, but on mine it displays to the right…)


it will highlight the piece of html is used to generate whatever your mouse was right clicking on
image
since mine is working correctly everything looks pretty normal, but if you could get a screen shot of the html/css code it might be easier to know what’s going on.

1 Like

The problem is there’s nothing to click on. None of the controls work. There would be nothing to see in the code.

It would be interesting to see if Chrome is rendering an element to form the white box or if it’s a visual artifact that’s not related to the code/content in the page. The inspector can tell you that.

1 Like

Here’s what I got. As far as I know Javascript is enabled, but how do I make sure?

Yes. Javascript on.

Zooming in, it looks like a giant play/pause button. In general the theater controls are a mess.

If the video is playing and you press “f”, does it go full-screen? Does that do anything to the controls? Press it again to get your window back.

But the way, I suggest a full-on cache cleaning. Press command-shift-delete to open the clear browser data window. The advanced tab will let you select just “cached images and files”. Be sure you don’t pick cookies or you’ll be logged out all over the place. There are a few details at the bottom of the window.

Does that do anything for you?

1 Like

Already cleaned my cache. F does work for full screen, but the same overlay is there. The biggest thing I want is volume control. I guess it’s Incognito or Safari for now.

Is this beta.test.gizmoplex.com or theater.gizmoplex.com?

1 Like

The latter.

If you have access to the beta site, I’d try it. Again, couldn’t hurt.

1 Like